flink-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Biplob Biswas <revolutioni...@gmail.com>
Subject Re: Error running Flink job in Yarn-cluster mode
Date Fri, 09 Jun 2017 07:36:25 GMT
Hi Nico,

I tried running my job with 3 and even 2 yarn containers and the result is
the same. Then I tried running the example wordcount(streaming and batch
both) and they seem to find the task and job managers and run succesfully.

./bin/flink run -m yarn-cluster -yn 3 -yt ./lib
./examples/streaming/WordCount.jar --> works 
./bin/flink run -m yarn-cluster -yn 3 -yt ./lib -c CEPForBAMOther
~/flinkCEPJob/FlinkCEP-1.0-SNAPSHOT.jar --> doesn't work 

anyone has any inputs here? 

Regards,
Biplob




--
View this message in context: http://apache-flink-user-mailing-list-archive.2336050.n4.nabble.com/Error-running-Flink-job-in-Yarn-cluster-mode-tp13593p13606.html
Sent from the Apache Flink User Mailing List archive. mailing list archive at Nabble.com.

Mime
View raw message