flink-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yassine MARZOUGUI <y.marzou...@mindlytix.com>
Subject Re: Flink 1.2 Maven dependency
Date Thu, 09 Feb 2017 23:02:27 GMT
Hi,

I coud find the dependency here :
https://search.maven.org/#artifactdetails%7Corg.apache.flink%7Cflink-core%7C1.2.0%7Cjar
, I wonder why it still doesn't show in http://mvnrepository.com/
artifact/org.apache.flink/flink-core.

The dependency version for Flink 1.2 is 1.2.0.

<dependency>
    <groupId>org.apache.flink</groupId>
    <artifactId>flink-core</artifactId>
    <version>1.2.0</version>
</dependency>

Best,
Yassine


On Feb 9, 2017 20:39, "Dominik Safaric" <dominiksafaric@gmail.com> wrote:

Hi,

I’ve been trying to use the Flink 1.2 Maven dependency, but unfortunately I
was not able to retrieve it.

In addition, I cannot find the 1.2 version neither on the repository
website (e.g. Flink core http://mvnrepository.com/artifact/org.apache.flink/
flink-core).

Could someone explain why there isn’t a Maven dependency available yet?

Thanks,
Dominik

Mime
View raw message