flink-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chiwan Park <chiwanp...@apache.org>
Subject Re: Simple Flink - Kafka Test
Date Wed, 10 Feb 2016 04:46:03 GMT
Hi shotte,

The exception is caused by Scala version mismatch. If you want to use Scala 2.11, you have
to set Flink dependencies compiled for Scala 2.11. We have a documentation about this in wiki
[1].

I hope this helps.

[1]: https://cwiki.apache.org/confluence/display/FLINK/Maven+artifact+names+suffixed+with+Scala+version

Regards,
Chiwan Park

> On Feb 10, 2016, at 9:39 AM, shotte <hotte.sylvain@gmail.com> wrote:
> 
> Do I need to go to Flink 1.0 or the downgrade to Kafka 0.8 ?
> 
> 
> 
> --
> View this message in context: http://apache-flink-user-mailing-list-archive.2336050.n4.nabble.com/Simple-Flink-Kafka-Test-tp4828p4829.html
> Sent from the Apache Flink User Mailing List archive. mailing list archive at Nabble.com.


Mime
View raw message