flink-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Till Rohrmann <trohrm...@apache.org>
Subject Usage of Hadoop 2.2.0
Date Tue, 01 Sep 2015 15:01:40 GMT
While working on high availability (HA) for Flink's YARN execution I
stumbled across some limitations with Hadoop 2.2.0. From version 2.2.0 to
2.3.0, Hadoop introduced new functionality which is required for an
efficient HA implementation. Therefore, I was wondering whether there is
actually a need to support Hadoop 2.2.0. Is Hadoop 2.2.0 still actively
used by someone?

Cheers,
Till

Mime
View raw message