flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [flink] rmetzger commented on pull request #12689: [FLINK-18320][notice][hive] Merge hive-exec dependencies for hive uber 2.3.6 and 3.1.2
Date Wed, 17 Jun 2020 12:57:36 GMT

rmetzger commented on pull request #12689:
URL: https://github.com/apache/flink/pull/12689#issuecomment-645356942


   I propose to review this PR only after https://github.com/apache/flink/pull/12682 has been
resolved. It seems we are not entirely sure how to deal with the shaded hive-exec dependencies.


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message