flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sami Harju (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-8101) Elasticsearch 6.x support
Date Tue, 17 Jul 2018 09:29:00 GMT

    [ https://issues.apache.org/jira/browse/FLINK-8101?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16546246#comment-16546246
] 

Sami Harju commented on FLINK-8101:
-----------------------------------

Hi, any updates to this? Are we getting ES 6 support in 1.6?

> Elasticsearch 6.x support
> -------------------------
>
>                 Key: FLINK-8101
>                 URL: https://issues.apache.org/jira/browse/FLINK-8101
>             Project: Flink
>          Issue Type: New Feature
>          Components: ElasticSearch Connector
>    Affects Versions: 1.4.0
>            Reporter: Hai Zhou
>            Priority: Major
>             Fix For: 1.6.0
>
>
> Recently, elasticsearch 6.0.0 was released: https://www.elastic.co/blog/elasticsearch-6-0-0-released
 
> The minimum version of ES6 compatible Elasticsearch Java Client is 5.6.0



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message