flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From yanghua <...@git.apache.org>
Subject [GitHub] flink issue #6365: [FLINK-9849] [hbase] Hbase upgrade to 2.0.1
Date Thu, 19 Jul 2018 09:15:13 GMT
Github user yanghua commented on the issue:

    https://github.com/apache/flink/pull/6365
  
    seems `org.glassfish:javax.el:jar 3.0.1` has a non-SNAPSHOT version in maven repository,
see here :  https://mvnrepository.com/artifact/org.glassfish/javax.el/3.0.1-b10, Do you use
a inner maven repository hosted in your company? If yes, maybe it forbid you to download.
You can exclude this dependency in hbase and introduce a single dependency in your pom about
it.


---

Mime
View raw message