flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "xueyu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-4301) Parameterize Flink version in Quickstart bash script
Date Fri, 22 Jun 2018 03:29:00 GMT

    [ https://issues.apache.org/jira/browse/FLINK-4301?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16519949#comment-16519949
] 

xueyu commented on FLINK-4301:
------------------------------

Does this refer to the script https://flink.apache.org/q/quickstart.sh? If it is, does it
mean should modify https://flink.apache.org/q/quickstart.sh and doc both?
It looks this script is not in the flink git project

> Parameterize Flink version in Quickstart bash script
> ----------------------------------------------------
>
>                 Key: FLINK-4301
>                 URL: https://issues.apache.org/jira/browse/FLINK-4301
>             Project: Flink
>          Issue Type: Improvement
>          Components: Documentation
>            Reporter: Timo Walther
>            Assignee: Simone Robutti
>            Priority: Major
>              Labels: starter
>
> The Flink version is hard coded in the quickstart script (for Scala and Java). Thus,
even if a user is in the Flink 1.0 docs the scripts are producing a quickstart of the Flink
1.1 release. It would be better if the one-liner in the documentation would contain the version
such that a Flink 1.0 quickstart is built in the 1.0 documentation and 1.1 quickstart in the
1.1 documentation.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message