flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-8697) Rename DummyFlinkKafkaConsumer in Kinesis tests
Date Tue, 03 Apr 2018 20:57:00 GMT

    [ https://issues.apache.org/jira/browse/FLINK-8697?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16424586#comment-16424586

ASF GitHub Bot commented on FLINK-8697:

GitHub user bowenli86 opened a pull request:


    [FLINK-8697] [Kinesis Connector] Rename DummyFlinkKafkaConsumer in KinesisDataFetcherTest

    ## What is the purpose of the change
    `DummyFlinkKafkaConsumer` in `KinesisDataFetcherTest` should be named `DummyFlinkKinesisConsumer`
    ## Brief change log
    Rename `DummyFlinkKafkaConsumer` to `DummyFlinkKinesisConsumer` in Kinesis tests
    ## Verifying this change
    This change is a trivial rework / code cleanup without any test coverage.
    ## Does this pull request potentially affect one of the following parts:
    ## Documentation

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/bowenli86/flink FLINK-8697

Alternatively you can review and apply these changes as the patch at:


To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #5809
commit 6c836a62248b51c762558e87a3e80410a19262c0
Author: Bowen Li <bowenli86@...>
Date:   2018-04-03T20:53:23Z

    [FLINK-8697] Rename DummyFlinkKafkaConsumer in Kinesis tests


> Rename DummyFlinkKafkaConsumer in Kinesis tests
> -----------------------------------------------
>                 Key: FLINK-8697
>                 URL: https://issues.apache.org/jira/browse/FLINK-8697
>             Project: Flink
>          Issue Type: Improvement
>          Components: Kinesis Connector, Tests
>    Affects Versions: 1.5.0, 1.4.1
>            Reporter: Chesnay Schepler
>            Assignee: Bowen Li
>            Priority: Trivial
>              Labels: easy-fix, starter
>             Fix For: 1.5.0, 1.6.0, 1.4.3
> In {{KinesisDataFetcherTest}} exists a class
> {code}
> private static class DummyFlinkKafkaConsumer<T> extends FlinkKinesisConsumer<T>
> {code}
> The class should be called {{DummyFlinkKinesisConsumer}}.

This message was sent by Atlassian JIRA

View raw message