flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FLINK-7642) Upgrade maven surefire plugin to 2.21.0
Date Fri, 30 Mar 2018 14:39:00 GMT

     [ https://issues.apache.org/jira/browse/FLINK-7642?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ted Yu updated FLINK-7642:
--------------------------
    Description: 
Surefire 2.19 release introduced more useful test filters which would let us run a subset
of the test.

This issue is for upgrading maven surefire plugin to 2.21.0 which contains SUREFIRE-1422

  was:
Surefire 2.19 release introduced more useful test filters which would let us run a subset
of the test.


This issue is for upgrading maven surefire plugin to 2.19.1


> Upgrade maven surefire plugin to 2.21.0
> ---------------------------------------
>
>                 Key: FLINK-7642
>                 URL: https://issues.apache.org/jira/browse/FLINK-7642
>             Project: Flink
>          Issue Type: Improvement
>          Components: Build System
>            Reporter: Ted Yu
>            Priority: Major
>
> Surefire 2.19 release introduced more useful test filters which would let us run a subset
of the test.
> This issue is for upgrading maven surefire plugin to 2.21.0 which contains SUREFIRE-1422



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message