flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From yew1eb <...@git.apache.org>
Subject [GitHub] flink issue #5072: [FLINK-7984][build] Bump snappy-java to 1.1.4
Date Fri, 08 Dec 2017 15:22:58 GMT
Github user yew1eb commented on the issue:

    @greghogan,  I saw the following in the `flink-core` POM:
    <!-- We explicitly depend on snappy since connectors that require it load it through
the system class loader -->
    I think this PR just upgrades the snappy-java version from to 1.1.4 for the "flink-core"
module.   I can not find out what bad effects it will cause.:)


View raw message