flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From zentol <...@git.apache.org>
Subject [GitHub] flink pull request #4777: [FLINK-7765] Enable dependency convergence
Date Tue, 07 Nov 2017 15:46:22 GMT
Github user zentol commented on a diff in the pull request:

    https://github.com/apache/flink/pull/4777#discussion_r149409270
  
    --- Diff: pom.xml ---
    @@ -289,6 +289,48 @@ under the License.
     				<version>1.8.2</version>
     			</dependency>
     
    +			<!-- For dependency convergence -->
    +			<dependency>
    +				<groupId>org.hamcrest</groupId>
    +				<artifactId>hamcrest-core</artifactId>
    +				<version>${hamcrest.version}</version>
    +			</dependency>
    +
    +			<!-- For dependency convergence -->
    +			<dependency>
    +				<groupId>org.objenesis</groupId>
    +				<artifactId>objenesis</artifactId>
    +				<version>2.2</version>
    --- End diff --
    
    is there an existing dependency that pulls in 2.2? (I only found 2.1 usages)


---

Mime
View raw message