flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "mingleizhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-3986) Rename readFileStream from the StreamExecutionEnvironment
Date Sun, 24 Sep 2017 08:37:02 GMT

    [ https://issues.apache.org/jira/browse/FLINK-3986?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16178126#comment-16178126
] 

mingleizhang commented on FLINK-3986:
-------------------------------------

I would like to work on this. Just not sure which way we choose to implement it. remove or
rename ?

> Rename readFileStream from the StreamExecutionEnvironment
> ---------------------------------------------------------
>
>                 Key: FLINK-3986
>                 URL: https://issues.apache.org/jira/browse/FLINK-3986
>             Project: Flink
>          Issue Type: Sub-task
>          Components: Build System
>            Reporter: Kostas Kloudas
>             Fix For: 2.0.0
>
>
> The readFileStream(String filePath, long intervalMillis, WatchType watchType) has to
be renamed to to readFile match the naming conventions of the rest of the methods, or even
removed.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message