flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "mingleizhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-6995) Add a warning to outdated documentation
Date Fri, 04 Aug 2017 09:52:01 GMT

    [ https://issues.apache.org/jira/browse/FLINK-6995?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16114184#comment-16114184

mingleizhang commented on FLINK-6995:

Hi, [~alpinegizmo] What you said : We have to be enabled by setting {{site.is_latest}} to
false. My question is, where to set it in our code ? I checked {{release-1.2 branch}}. The
warning was already existing. And the https://flink.apache.org/q/stable-docs.html had already
pointed to the 1.3. I probably think we have finished this work. But not sure. Could you take
a look on it ?

> Add a warning to outdated documentation
> ---------------------------------------
>                 Key: FLINK-6995
>                 URL: https://issues.apache.org/jira/browse/FLINK-6995
>             Project: Flink
>          Issue Type: Improvement
>          Components: Documentation
>            Reporter: Timo Walther
>            Assignee: mingleizhang
> When I search for "flink yarn" by Google, the first result is a outdated 0.8 release
documentation page. We should add a warning to outdated documentation pages.
> There are other problems as well:
> The main page only links to 1.3 and 1.4 but the flink-docs-master documentation links
to 1.3, 1.2, 1.1, and 1.0. But each of those packages only links to older releases so if a
user arrives on a 1.2 page they won't see 1.3.

This message was sent by Atlassian JIRA

View raw message