flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-6812) Elasticsearch 5 release artifacts not published to Maven central
Date Fri, 02 Jun 2017 10:14:04 GMT

    [ https://issues.apache.org/jira/browse/FLINK-6812?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16034444#comment-16034444
] 

ASF GitHub Bot commented on FLINK-6812:
---------------------------------------

GitHub user rmetzger opened a pull request:

    https://github.com/apache/flink/pull/4048

    [FLINK-6812] Enforce Java8 when creating a release

    

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/rmetzger/flink flink6812

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/flink/pull/4048.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #4048
    
----
commit 207eda0ecbe0b7f9c8bf2f637ea5633caf55520a
Author: Robert Metzger <rmetzger@apache.org>
Date:   2017-06-02T10:12:49Z

    [FLINK-6812] Enforce Java8 when creating a release

----


> Elasticsearch 5 release artifacts not published to Maven central
> ----------------------------------------------------------------
>
>                 Key: FLINK-6812
>                 URL: https://issues.apache.org/jira/browse/FLINK-6812
>             Project: Flink
>          Issue Type: Bug
>          Components: ElasticSearch Connector
>    Affects Versions: 1.3.0
>            Reporter: Tzu-Li (Gordon) Tai
>            Assignee: Robert Metzger
>            Priority: Blocker
>              Labels: flink-rel-1.3.1-blockers
>             Fix For: 1.3.1
>
>
> Release artifacts for the Elasticsearch 5 connector is not published to the Maven Central.
Elasticsearch 5 requires Java 8 at minimum, so for the release we need to build with Java
8 for this.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message