flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-6466) Build Hadoop 2.8.0 convenience binaries
Date Thu, 11 May 2017 14:49:04 GMT

    [ https://issues.apache.org/jira/browse/FLINK-6466?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16006561#comment-16006561
] 

ASF GitHub Bot commented on FLINK-6466:
---------------------------------------

Github user rmetzger commented on the issue:

    https://github.com/apache/flink/pull/3832
  
    I personally think we should not include this into the 1.3 release.
    Hadoop 2.8 most likely has new or changed dependencies, with different transitive deps
and so on. This can cause issues with our dependency exclusions or shading.
    
    But I'm happy to merge this to `master` for 1.4.


> Build Hadoop 2.8.0 convenience binaries
> ---------------------------------------
>
>                 Key: FLINK-6466
>                 URL: https://issues.apache.org/jira/browse/FLINK-6466
>             Project: Flink
>          Issue Type: New Feature
>          Components: Build System
>    Affects Versions: 1.3.0
>            Reporter: Greg Hogan
>            Assignee: Greg Hogan
>             Fix For: 1.3.0
>
>
> As discussed on the dev mailing list, add Hadoop 2.8 to the {{create_release_files.sh}}
script and TravisCI test matrix.
> If there is consensus then references to binaries for old versions of Hadoop could be
removed.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message