flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From StephanEwen <...@git.apache.org>
Subject [GitHub] flink pull request #3720: [FLINK-6302] Documentation build error on ruby 2.4
Date Tue, 25 Apr 2017 18:27:07 GMT
Github user StephanEwen commented on a diff in the pull request:

    https://github.com/apache/flink/pull/3720#discussion_r113273807
  
    --- Diff: docs/Gemfile.lock ---
    @@ -30,18 +30,19 @@ GEM
           redcarpet (~> 3.1)
           safe_yaml (~> 1.0)
           toml (~> 0.1.0)
    -    jekyll-coffeescript (1.0.1)
    +    jekyll-coffeescript (1.0.2)
           coffee-script (~> 2.2)
    +      coffee-script-source (~> 1.11.1)
         jekyll-gist (1.4.0)
    -      octokit (~> 4.3.0)
    +      octokit (~> 4.2)
    --- End diff --
    
    Does the downgrade fix an issue? If yes, its okay to do it, I think


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message