flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-5008) Update quickstart documentation
Date Mon, 28 Nov 2016 12:30:59 GMT

    [ https://issues.apache.org/jira/browse/FLINK-5008?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15701855#comment-15701855

ASF GitHub Bot commented on FLINK-5008:

Github user uce commented on the issue:

    @thvasilo I think that should be handled in a separate PR. 
    @StephanEwen Yes, I think this is a good differentiation to make in the docs. If it is
not possible to write Flink programs with Eclipse, then we have a problem. I really hope that
it is possible and we should check this. @NicoK Did you try to write a Flink program with
Eclipse, for example using quick starts?
    I think it's fine to drop the docs for Flink core dev with Eclipse if it is not possible
to get it done in a straight forward manner. @vasia Do you have any input on this?

> Update quickstart documentation
> -------------------------------
>                 Key: FLINK-5008
>                 URL: https://issues.apache.org/jira/browse/FLINK-5008
>             Project: Flink
>          Issue Type: Improvement
>          Components: Documentation
>            Reporter: Nico Kruber
>            Assignee: Nico Kruber
>            Priority: Minor
> * The IDE setup documentation of Flink is outdated in both parts: IntelliJ IDEA was based
on an old version and Eclipse/Scala IDE does not work at all anymore.
> * The example in the "Quickstart: Setup" is outdated and requires "." to be in the path.

This message was sent by Atlassian JIRA

View raw message