flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gabor Gevay (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-3999) Rename the `running` flag in the drivers to `canceled`
Date Wed, 24 Aug 2016 18:40:20 GMT

    [ https://issues.apache.org/jira/browse/FLINK-3999?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15435446#comment-15435446
] 

Gabor Gevay commented on FLINK-3999:
------------------------------------

Yes, thank you for working on it!

> Rename the `running` flag in the drivers to `canceled`
> ------------------------------------------------------
>
>                 Key: FLINK-3999
>                 URL: https://issues.apache.org/jira/browse/FLINK-3999
>             Project: Flink
>          Issue Type: Bug
>          Components: Local Runtime
>            Reporter: Gabor Gevay
>            Priority: Trivial
>
> The name of the {{running}} flag in the drivers doesn't reflect its usage: when the operator
just stops normally, then it is not running anymore, but the {{running}}  flag will still
be true, since the {{running}} flag is only set when cancelling.
> It should be renamed, and the value inverted.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message