flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephan Ewen (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FLINK-4243) Change "Scope" to "Namespace" for Metrics
Date Thu, 21 Jul 2016 13:59:20 GMT
Stephan Ewen created FLINK-4243:
-----------------------------------

             Summary: Change "Scope" to "Namespace" for Metrics
                 Key: FLINK-4243
                 URL: https://issues.apache.org/jira/browse/FLINK-4243
             Project: Flink
          Issue Type: Improvement
          Components: Metrics
    Affects Versions: 1.1.0
            Reporter: Stephan Ewen


It seems that using **"namespace"** for the names (dotted concatenation) of metric groups
is more common than **"scope"**.

I suggest to follow that terminology in Flink.

[~jgrier] and [~Zentol], I would be interested in what you think there.




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message