flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Till Rohrmann (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FLINK-3241) Scala 2.11 Flink binaries pull in Scala 2.10 dependencies
Date Fri, 15 Jan 2016 10:06:39 GMT
Till Rohrmann created FLINK-3241:
------------------------------------

             Summary: Scala 2.11 Flink binaries pull in Scala 2.10 dependencies
                 Key: FLINK-3241
                 URL: https://issues.apache.org/jira/browse/FLINK-3241
             Project: Flink
          Issue Type: Bug
    Affects Versions: 1.0.0
            Reporter: Till Rohrmann


A user reported that Flink Scala 2.11 jars depend on Scala 2.10 dependencies. This might be
caused by the recent changes to the project structure (removing flink-staging) which broke
apparently the Scala version changing scripts.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message