flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fabian Hueske (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FLINK-2768) Wrong Java version requirements in "Quickstart: Scala API" page
Date Mon, 28 Sep 2015 18:35:04 GMT

     [ https://issues.apache.org/jira/browse/FLINK-2768?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Fabian Hueske updated FLINK-2768:
---------------------------------
    Assignee: rerngvit yanggratoke

> Wrong Java version requirements in "Quickstart: Scala API" page
> ---------------------------------------------------------------
>
>                 Key: FLINK-2768
>                 URL: https://issues.apache.org/jira/browse/FLINK-2768
>             Project: Flink
>          Issue Type: Bug
>    Affects Versions: 0.10
>            Reporter: Chiwan Park
>            Assignee: rerngvit yanggratoke
>              Labels: starter
>
> Since Flink 0.10, we dropped Java 6 support. But "[Quickstart: Scala API|https://ci.apache.org/projects/flink/flink-docs-master/quickstart/scala_api_quickstart.html]"
page says that Java 6 is one of minimum requirement.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message