flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephan Ewen (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (FLINK-2492) Rename remaining runtime classes from "match" to "join"
Date Thu, 06 Aug 2015 17:00:07 GMT

     [ https://issues.apache.org/jira/browse/FLINK-2492?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Stephan Ewen closed FLINK-2492.
-------------------------------

> Rename remaining runtime classes from "match" to "join"
> -------------------------------------------------------
>
>                 Key: FLINK-2492
>                 URL: https://issues.apache.org/jira/browse/FLINK-2492
>             Project: Flink
>          Issue Type: Improvement
>          Components: Local Runtime
>    Affects Versions: 0.10
>            Reporter: Stephan Ewen
>            Assignee: Stephan Ewen
>            Priority: Minor
>             Fix For: 0.10
>
>
> While working with the runtime join classes, I saw that many of them still refer to the
"join" as "match".
> Since all other parts now consistently refer to "join", we should adjust the runtime
classes as well. Makes it easier for new contributors.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message