flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tillrohrmann <...@git.apache.org>
Subject [GitHub] flink pull request: [FLINK-2077] [core] Rework Path class and add ...
Date Thu, 20 Aug 2015 10:00:41 GMT
Github user tillrohrmann commented on the pull request:

    @gallenvara, could you elaborate a little bit on why you've moved the `makeQualified`
method into the static `FileSystemUtil` class? What's the benefit of it. Is this the only
thing which can be refactored to make the `Path` class more readable?

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.

View raw message