flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maximilian Michels (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-2262) ParameterTool API misnamed function
Date Tue, 23 Jun 2015 10:26:00 GMT

    [ https://issues.apache.org/jira/browse/FLINK-2262?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14597449#comment-14597449
] 

Maximilian Michels commented on FLINK-2262:
-------------------------------------------

Hi [~greghogan]! Could you open a pull request to fix this?

> ParameterTool API misnamed function
> -----------------------------------
>
>                 Key: FLINK-2262
>                 URL: https://issues.apache.org/jira/browse/FLINK-2262
>             Project: Flink
>          Issue Type: Bug
>          Components: Java API
>    Affects Versions: 0.9, master
>            Reporter: Greg Hogan
>
> In org.apache.flink.api.java.utils.ParameterTool the function to read an Integer with
a default value is named "getLong".
> public int getLong(String key, int defaultValue) { ...



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message