flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hsaputra <...@git.apache.org>
Subject [GitHub] flink pull request: Rename coGroupDataSet.scala to CoGroupDataSet....
Date Tue, 20 Jan 2015 19:25:35 GMT
Github user hsaputra commented on the pull request:

    I rename the file from coGroupDataSet.scala to CoGroupDataSet.scala and crossDataSet.scala
to CrossDataSet.scala to follow convention Scala file naming.
    And move out UnfinishedCoGroupOperation class because it is a high level public class
by itself and not dependent on CoGroupOperation as sealed trait.

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.

View raw message