flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chiwan Park (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-1081) Add HDFS file-stream source for streaming
Date Thu, 20 Nov 2014 05:34:33 GMT

    [ https://issues.apache.org/jira/browse/FLINK-1081?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14219027#comment-14219027
] 

Chiwan Park commented on FLINK-1081:
------------------------------------

Oh, That's right. I will rename FileStreamFunction to TextStreamFunction and add FileStreamFunction
class and readFileStream function in StreamExecutionEnvironment class.

Thanks for your nice idea!

> Add HDFS file-stream source for streaming
> -----------------------------------------
>
>                 Key: FLINK-1081
>                 URL: https://issues.apache.org/jira/browse/FLINK-1081
>             Project: Flink
>          Issue Type: Improvement
>          Components: Streaming
>    Affects Versions: 0.7.0-incubating
>            Reporter: Gyula Fora
>            Assignee: Chiwan Park
>              Labels: starter
>
> Add data stream source that will monitor a slected directory on HDFS (or other filesystems
as well) and will process all new files created.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message