flink-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dawid Wysakowicz (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FLINK-7386) Flink Elasticsearch 5 connector is not compatible with Elasticsearch 5.2+ client
Date Tue, 08 Aug 2017 08:04:00 GMT
Dawid Wysakowicz created FLINK-7386:
---------------------------------------

             Summary: Flink Elasticsearch 5 connector is not compatible with Elasticsearch
5.2+ client
                 Key: FLINK-7386
                 URL: https://issues.apache.org/jira/browse/FLINK-7386
             Project: Flink
          Issue Type: Improvement
            Reporter: Dawid Wysakowicz


In Elasticsearch 5.2.0 client the class {{BulkProcessor}} was refactored and has no longer
the method {{add(ActionRequest)}}.

For more info see: https://github.com/elastic/elasticsearch/pull/20109



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message