flink-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chesnay Schepler (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FLINK-6588) Rename NumberOfFullRestarts metric
Date Mon, 15 May 2017 12:31:04 GMT
Chesnay Schepler created FLINK-6588:
---------------------------------------

             Summary: Rename NumberOfFullRestarts metric
                 Key: FLINK-6588
                 URL: https://issues.apache.org/jira/browse/FLINK-6588
             Project: Flink
          Issue Type: Improvement
          Components: Metrics
    Affects Versions: 1.3.0, 1.4.0
            Reporter: Chesnay Schepler


The metric for the number of full restarts is currently called {{fullRestarts}}. For clarity
and consitency purposes I propose to rename it to {{numFullRestarts}}.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message