flink-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Miguel (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FLINK-6407) Upgrade AVRO dependency version to 1.8.x
Date Fri, 28 Apr 2017 07:38:04 GMT
Miguel created FLINK-6407:
-----------------------------

             Summary: Upgrade AVRO dependency version to 1.8.x
                 Key: FLINK-6407
                 URL: https://issues.apache.org/jira/browse/FLINK-6407
             Project: Flink
          Issue Type: Wish
          Components: Batch Connectors and Input/Output Formats
    Affects Versions: 1.2.1
            Reporter: Miguel
            Priority: Minor


Avro 1.7.6 and 1.7.7 does not support Map that uses java Enum keys (it is limited to String
type keys). It was solved in Avro 1.8.0.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message