flink-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FLINK-5517) Upgrade hbase version to 1.3.0
Date Tue, 17 Jan 2017 01:31:26 GMT
Ted Yu created FLINK-5517:
-----------------------------

             Summary: Upgrade hbase version to 1.3.0
                 Key: FLINK-5517
                 URL: https://issues.apache.org/jira/browse/FLINK-5517
             Project: Flink
          Issue Type: Improvement
            Reporter: Ted Yu


In the thread 'Help using HBase with Flink 1.1.4', Giuliano reported seeing:
{code}
java.lang.IllegalAccessError: tried to access method com.google.common.base.Stopwatch.<init>()V
from class org.apache.hadoop.hbase.zookeeper.MetaTableLocator
{code}
The above has been solved by HBASE-14963

hbase 1.3.0 is being released.

We should upgrade hbase dependency to 1.3.0



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message