flink-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ufuk Celebi <...@apache.org>
Subject Re: [DISCUSS] Mesos version dependency
Date Tue, 04 Oct 2016 12:59:26 GMT
Hey Eron! What will this mean for users running older Mesos versions?
It might help to post this question to the user mailing list as well.

On Tue, Oct 4, 2016 at 4:06 AM, Eron Wright <ewright@live.com> wrote:
> Hello,
> For Flink's initial support for Mesos, coming in Flink 1.2, does anyone have an objection
to making the minimum requirement be Mesos 1.0+?     There are some functional benefits to
1.0 and it would simplify the test effort.
> ThanksEron Wright
>

Mime
View raw message