flink-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FLINK-4076) BoltWrapper#dispose() should call AbstractStreamOperator#dispose()
Date Wed, 15 Jun 2016 13:50:09 GMT
Ted Yu created FLINK-4076:
-----------------------------

             Summary: BoltWrapper#dispose() should call AbstractStreamOperator#dispose()
                 Key: FLINK-4076
                 URL: https://issues.apache.org/jira/browse/FLINK-4076
             Project: Flink
          Issue Type: Bug
            Reporter: Ted Yu
            Priority: Minor


{code}
  @Override
  public void dispose() {
    this.bolt.cleanup();
  }
{code}
AbstractStreamOperator#dispose() should be called first.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message