flink-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Saiph Kappa <saiph.ka...@gmail.com>
Subject How to specify dependencies for an application that needs to use modified version of Flink
Date Wed, 11 May 2016 18:33:05 GMT
Hi,

I'm performing some modifications on Flink (current trunk version). I want
a scala app (sbt based) to use that modified version. I'm only modifying
the flink-streaming-java module, what is the typical way to specify the
dependencies for my application in this case? Should I copy all jars to the
lib folder of my app, or to build a big fat jar? how do the devs here do it?

Thanks.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message