flink-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "huangwei (G)" <huangwei...@huawei.com>
Subject Re: Need help with CI problem
Date Mon, 07 Sep 2015 11:29:09 GMT
Hi Robert,

Thank you for the information!
Maybe I can try some circumvention tools at home.

=================================================================

From this comment it seems that the Travis CDN is blocked from China:
https://github.com/apache/flink/pull/1046#issuecomment-134198533

On Wed, Aug 5, 2015 at 12:14 PM, Stephan Ewen <sewen@apache.org> wrote:

> That is interesting, never seen that before.
>
> Travis support would be best, I guess.
>
> On Wed, Aug 5, 2015 at 10:04 AM, huangwei (G) <huangwei111@huawei.com>
> wrote:
>
> > Thank you!
> > I`ll try support@travis-ci.com.
> > It`s just a line printing "Do you have a question?" and nothing more 
> > when I click the link.
> >
> > -----邮件原件-----
> > 发件人: Robert Metzger [mailto:rmetzger@apache.org]
> > 发送时间: 2015年8月5日 15:56
> > 收件人: dev@flink.apache.org
> > 主题: Re: Need help with CI problem
> >
> > Hi,
> > I think the Apache Mailing lists don't support sending image attachments.
> > But I guess you are asking because of a message like this:
> > https://github.com/apache/flink/pull/977
> >
> > What happens when you click the link?
> > Can you write to a message to support@travis-ci.com, maybe they can 
> > help you.
> >
> >
> > On Wed, Aug 5, 2015 at 8:36 AM, huangwei (G) 
> > <huangwei111@huawei.com>
> > wrote:
> >
> > > Hi, I cannot see the CI detail as I click the link.
> > >
> > > It was like:
> > >
> > > [image: cid:image001.png@01D0CF8B.60774F60]
> > >
> > >
> > >
> > > Does anyone help me?
> > >
> > >
> > >
> >
>
Mime
View raw message