flink-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henry Saputra (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FLINK-1383) Move the hadoopcompatibility package name to just haddop
Date Fri, 09 Jan 2015 17:38:35 GMT
Henry Saputra created FLINK-1383:
------------------------------------

             Summary: Move the hadoopcompatibility package name to just haddop
                 Key: FLINK-1383
                 URL: https://issues.apache.org/jira/browse/FLINK-1383
             Project: Flink
          Issue Type: Improvement
          Components: Hadoop Compatibility
            Reporter: Henry Saputra
            Assignee: Henry Saputra
            Priority: Minor


Currently we use hadoopcompatibility for all wrappers to Hadoop classes.

Per discussion in the dev@ list we should just shorten this to "hadoop" to make shorter/ succinct
names.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message