flink-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ches...@apache.org
Subject flink-web git commit: [FLINK-7361] explicitely require yajl-ruby 1.2.2
Date Mon, 14 Aug 2017 09:51:17 GMT
Repository: flink-web
Updated Branches:
  refs/heads/asf-site 41fdd366e -> 6ec985877


[FLINK-7361] explicitely require yajl-ruby 1.2.2

This fixes a potential build failure with Ruby 2.4.

This closes #80.


Project: http://git-wip-us.apache.org/repos/asf/flink-web/repo
Commit: http://git-wip-us.apache.org/repos/asf/flink-web/commit/6ec98587
Tree: http://git-wip-us.apache.org/repos/asf/flink-web/tree/6ec98587
Diff: http://git-wip-us.apache.org/repos/asf/flink-web/diff/6ec98587

Branch: refs/heads/asf-site
Commit: 6ec985877b136c0c039ad5226e401d3ad8c66b8c
Parents: 41fdd36
Author: Nico Kruber <nico@data-artisans.com>
Authored: Wed Aug 9 10:34:30 2017 +0200
Committer: zentol <chesnay@apache.org>
Committed: Mon Aug 14 11:50:50 2017 +0200

----------------------------------------------------------------------
 Gemfile | 2 ++
 1 file changed, 2 insertions(+)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flink-web/blob/6ec98587/Gemfile
----------------------------------------------------------------------
diff --git a/Gemfile b/Gemfile
index b7a974c..931f8ce 100755
--- a/Gemfile
+++ b/Gemfile
@@ -25,3 +25,5 @@ gem 'jekyll', '2.5.3'
 gem 'kramdown', '1.10.0'
 gem 'pygments.rb', '0.6.3'
 gem 'therubyracer', '0.12.2'
+# explicitly require yajl-ruby (dependency of jekyll) in a version that works with Ruby 2.4
+gem 'yajl-ruby', '1.2.2'


Mime
View raw message