flink-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ches...@apache.org
Subject [6/6] flink git commit: [FLINK-6797][docs] Docs do not build cleanly with new version of bundler
Date Sat, 03 Jun 2017 06:06:07 GMT
[FLINK-6797][docs] Docs do not build cleanly with new version of bundler

This closes #4043.


Project: http://git-wip-us.apache.org/repos/asf/flink/repo
Commit: http://git-wip-us.apache.org/repos/asf/flink/commit/f98a5c73
Tree: http://git-wip-us.apache.org/repos/asf/flink/tree/f98a5c73
Diff: http://git-wip-us.apache.org/repos/asf/flink/diff/f98a5c73

Branch: refs/heads/master
Commit: f98a5c733b8227edbe53ad1fbdab7297d7ceb2b9
Parents: 44090aa
Author: David Anderson <david@alpinegizmo.com>
Authored: Thu Jun 1 15:48:29 2017 +0200
Committer: zentol <chesnay@apache.org>
Committed: Fri Jun 2 22:34:14 2017 +0200

----------------------------------------------------------------------
 docs/Gemfile.lock | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flink/blob/f98a5c73/docs/Gemfile.lock
----------------------------------------------------------------------
diff --git a/docs/Gemfile.lock b/docs/Gemfile.lock
index bcd107b..0a418c6 100644
--- a/docs/Gemfile.lock
+++ b/docs/Gemfile.lock
@@ -33,7 +33,7 @@ GEM
     jekyll-coffeescript (1.0.1)
       coffee-script (~> 2.2)
     jekyll-gist (1.4.0)
-      octokit (~> 4.3.0)
+      octokit (~> 4.2)
     jekyll-paginate (1.1.0)
     jekyll-sass-converter (1.5.0)
       sass (~> 3.4)
@@ -89,4 +89,4 @@ RUBY VERSION
    ruby 2.3.1p112
 
 BUNDLED WITH
-   1.13.6
+   1.15.0


Mime
View raw message