flink-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tzuli...@apache.org
Subject flink git commit: [hotfix] [doc] Fix broken Flink on Windows link
Date Fri, 10 Feb 2017 06:04:48 GMT
Repository: flink
Updated Branches:
  refs/heads/release-1.2 206dde5f7 -> bae4e89b6


[hotfix] [doc] Fix broken Flink on Windows link


Project: http://git-wip-us.apache.org/repos/asf/flink/repo
Commit: http://git-wip-us.apache.org/repos/asf/flink/commit/bae4e89b
Tree: http://git-wip-us.apache.org/repos/asf/flink/tree/bae4e89b
Diff: http://git-wip-us.apache.org/repos/asf/flink/diff/bae4e89b

Branch: refs/heads/release-1.2
Commit: bae4e89b6cf1307996c57b7e9a77fa8dbaca1eca
Parents: 206dde5
Author: Tzu-Li (Gordon) Tai <tzulitai@apache.org>
Authored: Fri Feb 10 14:01:37 2017 +0800
Committer: Tzu-Li (Gordon) Tai <tzulitai@apache.org>
Committed: Fri Feb 10 14:04:08 2017 +0800

----------------------------------------------------------------------
 docs/quickstart/setup_quickstart.md | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flink/blob/bae4e89b/docs/quickstart/setup_quickstart.md
----------------------------------------------------------------------
diff --git a/docs/quickstart/setup_quickstart.md b/docs/quickstart/setup_quickstart.md
index 0628176..fcf82b5 100644
--- a/docs/quickstart/setup_quickstart.md
+++ b/docs/quickstart/setup_quickstart.md
@@ -30,7 +30,7 @@ Get a Flink example program up and running in a few simple steps.
 
 ## Setup: Download and Start Flink
 
-Flink runs on __Linux, Mac OS X, and Windows__. To be able to run Flink, the only requirement
is to have a working __Java 7.x__ (or higher) installation. Windows users, please take a look
at the [Flink on Windows]({{ site.baseurl }}/setup/flink_on_windows) guide which describes
how to run Flink on Windows for local setups.
+Flink runs on __Linux, Mac OS X, and Windows__. To be able to run Flink, the only requirement
is to have a working __Java 7.x__ (or higher) installation. Windows users, please take a look
at the [Flink on Windows]({{ site.baseurl }}/setup/flink_on_windows.html) guide which describes
how to run Flink on Windows for local setups.
 
 You can check the correct installation of Java by issuing the following command:
 


Mime
View raw message