flink-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From m..@apache.org
Subject flink git commit: [docs] require at least Ruby 1.9.0 for building
Date Mon, 22 Aug 2016 08:48:55 GMT
Repository: flink
Updated Branches:
  refs/heads/release-0.8 96849b5e3 -> bc40b1b8e


[docs] require at least Ruby 1.9.0 for building

The json module is bundled with Ruby from 1.9.0 and upwards. This
cures dependency problems with different versions of Ruby.


Project: http://git-wip-us.apache.org/repos/asf/flink/repo
Commit: http://git-wip-us.apache.org/repos/asf/flink/commit/bc40b1b8
Tree: http://git-wip-us.apache.org/repos/asf/flink/tree/bc40b1b8
Diff: http://git-wip-us.apache.org/repos/asf/flink/diff/bc40b1b8

Branch: refs/heads/release-0.8
Commit: bc40b1b8e5b6575cc80bf2c8e3b10556de065b78
Parents: 96849b5
Author: Maximilian Michels <mxm@apache.org>
Authored: Thu Jul 28 14:56:21 2016 +0200
Committer: Maximilian Michels <mxm@apache.org>
Committed: Mon Aug 22 10:48:19 2016 +0200

----------------------------------------------------------------------
 docs/Gemfile | 2 ++
 1 file changed, 2 insertions(+)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flink/blob/bc40b1b8/docs/Gemfile
----------------------------------------------------------------------
diff --git a/docs/Gemfile b/docs/Gemfile
index d367999..b7a974c 100644
--- a/docs/Gemfile
+++ b/docs/Gemfile
@@ -18,6 +18,8 @@
 
 source 'https://rubygems.org'
 
+ruby '>=1.9.0'
+
 # Dependencies required to build the Flink docs
 gem 'jekyll', '2.5.3'
 gem 'kramdown', '1.10.0'


Mime
View raw message