flink-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From u..@apache.org
Subject [2/2] flink-web git commit: Rebuild website
Date Tue, 09 Aug 2016 12:01:19 GMT
Rebuild website


Project: http://git-wip-us.apache.org/repos/asf/flink-web/repo
Commit: http://git-wip-us.apache.org/repos/asf/flink-web/commit/b6f23140
Tree: http://git-wip-us.apache.org/repos/asf/flink-web/tree/b6f23140
Diff: http://git-wip-us.apache.org/repos/asf/flink-web/diff/b6f23140

Branch: refs/heads/asf-site
Commit: b6f23140752b76e91bebbe6f26b852d697ed9b59
Parents: f036d89
Author: Ufuk Celebi <uce@apache.org>
Authored: Tue Aug 9 14:01:06 2016 +0200
Committer: Ufuk Celebi <uce@apache.org>
Committed: Tue Aug 9 14:01:06 2016 +0200

----------------------------------------------------------------------
 content/blog/feed.xml                      | 4 +++-
 content/blog/index.html                    | 2 +-
 content/news/2016/08/08/release-1.1.0.html | 2 ++
 3 files changed, 6 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flink-web/blob/b6f23140/content/blog/feed.xml
----------------------------------------------------------------------
diff --git a/content/blog/feed.xml b/content/blog/feed.xml
index da3a9a0..6f02bb4 100644
--- a/content/blog/feed.xml
+++ b/content/blog/feed.xml
@@ -8,7 +8,9 @@
 
 <item>
 <title>Announcing Apache Flink 1.1.0</title>
-<description>&lt;p&gt;The Apache Flink community is pleased to announce the
availability of Flink 1.1.0.&lt;/p&gt;
+<description>&lt;div class=&quot;alert alert-warning&quot;&gt;&lt;strong&gt;Warning&lt;/strong&gt;:
The artifacts published on Maven central have a Hadoop dependency issue. No Hadoop 1 specific
version (with version &lt;code&gt;1.1.0-hadoop1&lt;/code&gt;) was deployed
and &lt;code&gt;1.1.0&lt;/code&gt; artifacts have a dependency on Hadoop 1
instead of Hadoop 2. This will be fixed immediately and released as Flink &lt;code&gt;1.1.1&lt;/code&gt;
(published Maven artifacts are immutable). If you are using Flink with Hadoop 2, we recommend
to wait until &lt;code&gt;1.1.1&lt;/code&gt; is available before upgrading.&lt;/div&gt;
+
+&lt;p&gt;The Apache Flink community is pleased to announce the availability of Flink
1.1.0.&lt;/p&gt;
 
 &lt;p&gt;This release is the first major release in the 1.X.X series of releases,
which maintains API compatibility with 1.0.0. This means that your applications written against
stable APIs of Flink 1.0.0 will compile and run with Flink 1.1.0. 95 contributors provided
bug fixes, improvements, and new features such that in total more than 450 JIRA issues could
be resolved. See the &lt;a href=&quot;/blog/release_1.1.0-changelog.html&quot;&gt;complete
changelog&lt;/a&gt; for more details.&lt;/p&gt;
 

http://git-wip-us.apache.org/repos/asf/flink-web/blob/b6f23140/content/blog/index.html
----------------------------------------------------------------------
diff --git a/content/blog/index.html b/content/blog/index.html
index 7a6a02b..d3ee3e8 100644
--- a/content/blog/index.html
+++ b/content/blog/index.html
@@ -164,7 +164,7 @@
       <h2 class="blog-title"><a href="/news/2016/08/08/release-1.1.0.html">Announcing
Apache Flink 1.1.0</a></h2>
       <p>08 Aug 2016</p>
 
-      <p><p>The Apache Flink community is pleased to announce the availability
of Flink 1.1.0.</p>
+      <p><div class="alert alert-warning"><strong>Warning</strong>:
The artifacts published on Maven central have a Hadoop dependency issue. No Hadoop 1 specific
version (with version <code>1.1.0-hadoop1</code>) was deployed and <code>1.1.0</code>
artifacts have a dependency on Hadoop 1 instead of Hadoop 2. This will be fixed immediately
and released as Flink <code>1.1.1</code> (published Maven artifacts are immutable).
If you are using Flink with Hadoop 2, we recommend to wait until <code>1.1.1</code>
is available before upgrading.</div>
 
 </p>
 

http://git-wip-us.apache.org/repos/asf/flink-web/blob/b6f23140/content/news/2016/08/08/release-1.1.0.html
----------------------------------------------------------------------
diff --git a/content/news/2016/08/08/release-1.1.0.html b/content/news/2016/08/08/release-1.1.0.html
index 49ef7ff..bfd314d 100644
--- a/content/news/2016/08/08/release-1.1.0.html
+++ b/content/news/2016/08/08/release-1.1.0.html
@@ -160,6 +160,8 @@
       <article>
         <p>08 Aug 2016</p>
 
+<div class="alert alert-warning"><strong>Warning</strong>: The artifacts
published on Maven central have a Hadoop dependency issue. No Hadoop 1 specific version (with
version <code>1.1.0-hadoop1</code>) was deployed and <code>1.1.0</code>
artifacts have a dependency on Hadoop 1 instead of Hadoop 2. This will be fixed immediately
and released as Flink <code>1.1.1</code> (published Maven artifacts are immutable).
If you are using Flink with Hadoop 2, we recommend to wait until <code>1.1.1</code>
is available before upgrading.</div>
+
 <p>The Apache Flink community is pleased to announce the availability of Flink 1.1.0.</p>
 
 <p>This release is the first major release in the 1.X.X series of releases, which maintains
API compatibility with 1.0.0. This means that your applications written against stable APIs
of Flink 1.0.0 will compile and run with Flink 1.1.0. 95 contributors provided bug fixes,
improvements, and new features such that in total more than 450 JIRA issues could be resolved.
See the <a href="/blog/release_1.1.0-changelog.html">complete changelog</a> for
more details.</p>


Mime
View raw message