flink-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From m..@apache.org
Subject flink git commit: [docs] require at least Ruby 1.9.0 for building
Date Fri, 29 Jul 2016 15:50:32 GMT
Repository: flink
Updated Branches:
  refs/heads/release-1.0 3150c7e20 -> 5794350cc


[docs] require at least Ruby 1.9.0 for building

The json module is bundled with Ruby from 1.9.0 and upwards. This
cures dependency problems with different versions of Ruby.


Project: http://git-wip-us.apache.org/repos/asf/flink/repo
Commit: http://git-wip-us.apache.org/repos/asf/flink/commit/5794350c
Tree: http://git-wip-us.apache.org/repos/asf/flink/tree/5794350c
Diff: http://git-wip-us.apache.org/repos/asf/flink/diff/5794350c

Branch: refs/heads/release-1.0
Commit: 5794350cc608063986983c6695a271703d0ba4eb
Parents: 3150c7e
Author: Maximilian Michels <mxm@apache.org>
Authored: Thu Jul 28 14:56:21 2016 +0200
Committer: Maximilian Michels <mxm@apache.org>
Committed: Fri Jul 29 17:50:08 2016 +0200

----------------------------------------------------------------------
 docs/Gemfile | 2 ++
 1 file changed, 2 insertions(+)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flink/blob/5794350c/docs/Gemfile
----------------------------------------------------------------------
diff --git a/docs/Gemfile b/docs/Gemfile
index d367999..b7a974c 100644
--- a/docs/Gemfile
+++ b/docs/Gemfile
@@ -18,6 +18,8 @@
 
 source 'https://rubygems.org'
 
+ruby '>=1.9.0'
+
 # Dependencies required to build the Flink docs
 gem 'jekyll', '2.5.3'
 gem 'kramdown', '1.10.0'


Mime
View raw message