flink-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From m..@apache.org
Subject flink git commit: [docs] require at least Ruby 1.9.0 for building
Date Fri, 29 Jul 2016 15:48:52 GMT
Repository: flink
Updated Branches:
  refs/heads/master d618b13e8 -> a30ec83da


[docs] require at least Ruby 1.9.0 for building

The json module is bundled with Ruby from 1.9.0 and upwards. This
cures dependency problems with different versions of Ruby.


Project: http://git-wip-us.apache.org/repos/asf/flink/repo
Commit: http://git-wip-us.apache.org/repos/asf/flink/commit/a30ec83d
Tree: http://git-wip-us.apache.org/repos/asf/flink/tree/a30ec83d
Diff: http://git-wip-us.apache.org/repos/asf/flink/diff/a30ec83d

Branch: refs/heads/master
Commit: a30ec83da2f084a6e82eec97559a52e9db0c0062
Parents: d618b13
Author: Maximilian Michels <mxm@apache.org>
Authored: Thu Jul 28 14:56:21 2016 +0200
Committer: Maximilian Michels <mxm@apache.org>
Committed: Fri Jul 29 17:47:10 2016 +0200

----------------------------------------------------------------------
 docs/Gemfile | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flink/blob/a30ec83d/docs/Gemfile
----------------------------------------------------------------------
diff --git a/docs/Gemfile b/docs/Gemfile
index e3ff933..b7a974c 100644
--- a/docs/Gemfile
+++ b/docs/Gemfile
@@ -18,9 +18,10 @@
 
 source 'https://rubygems.org'
 
+ruby '>=1.9.0'
+
 # Dependencies required to build the Flink docs
 gem 'jekyll', '2.5.3'
-gem 'json', '2.0.1'
 gem 'kramdown', '1.10.0'
 gem 'pygments.rb', '0.6.3'
 gem 'therubyracer', '0.12.2'


Mime
View raw message