flink-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From se...@apache.org
Subject [1/8] flink git commit: [FLINK-2768] [docs] Fix wrong java version requirement in quickstart (1.6 -> 1.7 and 6.x -> 7.x)
Date Tue, 29 Sep 2015 12:08:32 GMT
Repository: flink
Updated Branches:
  refs/heads/master 233dab497 -> 16afb8ec6


[FLINK-2768] [docs] Fix wrong java version requirement in quickstart (1.6 -> 1.7 and 6.x
-> 7.x)

This closes #1188


Project: http://git-wip-us.apache.org/repos/asf/flink/repo
Commit: http://git-wip-us.apache.org/repos/asf/flink/commit/8d2289ea
Tree: http://git-wip-us.apache.org/repos/asf/flink/tree/8d2289ea
Diff: http://git-wip-us.apache.org/repos/asf/flink/diff/8d2289ea

Branch: refs/heads/master
Commit: 8d2289ea6981598ab4d2817192b3f171aa9d414d
Parents: 233dab4
Author: Rerngvit Yanggratoke <rerngvit@kth.se>
Authored: Mon Sep 28 20:34:46 2015 +0200
Committer: Stephan Ewen <sewen@apache.org>
Committed: Tue Sep 29 12:04:16 2015 +0200

----------------------------------------------------------------------
 docs/quickstart/java_api_quickstart.md  | 2 +-
 docs/quickstart/scala_api_quickstart.md | 2 +-
 docs/quickstart/setup_quickstart.md     | 2 +-
 docs/setup/local_setup.md               | 2 +-
 4 files changed, 4 insertions(+), 4 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flink/blob/8d2289ea/docs/quickstart/java_api_quickstart.md
----------------------------------------------------------------------
diff --git a/docs/quickstart/java_api_quickstart.md b/docs/quickstart/java_api_quickstart.md
index ac01001..5be21ca 100644
--- a/docs/quickstart/java_api_quickstart.md
+++ b/docs/quickstart/java_api_quickstart.md
@@ -28,7 +28,7 @@ Start working on your Flink Java program in a few simple steps.
 
 ## Requirements
 
-The only requirements are working __Maven 3.0.4__ (or higher) and __Java 6.x__ (or higher)
installations.
+The only requirements are working __Maven 3.0.4__ (or higher) and __Java 7.x__ (or higher)
installations.
 
 ## Create Project
 

http://git-wip-us.apache.org/repos/asf/flink/blob/8d2289ea/docs/quickstart/scala_api_quickstart.md
----------------------------------------------------------------------
diff --git a/docs/quickstart/scala_api_quickstart.md b/docs/quickstart/scala_api_quickstart.md
index 7aaa36f..002488f 100644
--- a/docs/quickstart/scala_api_quickstart.md
+++ b/docs/quickstart/scala_api_quickstart.md
@@ -28,7 +28,7 @@ Start working on your Flink Scala program in a few simple steps.
 
 ## Requirements
 
-The only requirements are working __Maven 3.0.4__ (or higher) and __Java 6.x__ (or higher)
installations.
+The only requirements are working __Maven 3.0.4__ (or higher) and __Java 7.x__ (or higher)
installations.
 
 
 ## Create Project

http://git-wip-us.apache.org/repos/asf/flink/blob/8d2289ea/docs/quickstart/setup_quickstart.md
----------------------------------------------------------------------
diff --git a/docs/quickstart/setup_quickstart.md b/docs/quickstart/setup_quickstart.md
index a06aafb..43faa91 100644
--- a/docs/quickstart/setup_quickstart.md
+++ b/docs/quickstart/setup_quickstart.md
@@ -28,7 +28,7 @@ Get Flink up and running in a few simple steps.
 ## Requirements
 
 Flink runs on __Linux, Mac OS X, and Windows__. To be able to run Flink, the
-only requirement is to have a working __Java 6.x__ (or higher)
+only requirement is to have a working __Java 7.x__ (or higher)
 installation. Windows users, please take a look at the
 [Flink on Windows]({{ site.baseurl }}/setup/local_setup.html#flink-on-windows) guide which
describes
 how to run Flink on Windows for local setups.

http://git-wip-us.apache.org/repos/asf/flink/blob/8d2289ea/docs/setup/local_setup.md
----------------------------------------------------------------------
diff --git a/docs/setup/local_setup.md b/docs/setup/local_setup.md
index 5e926c2..036bf39 100644
--- a/docs/setup/local_setup.md
+++ b/docs/setup/local_setup.md
@@ -31,7 +31,7 @@ Go to the [downloads page]({{ site.download_url}}) and get the ready to
run pack
 
 ## Requirements
 
-Flink runs on **Linux**, **Mac OS X** and **Windows**. The only requirement for a local setup
is **Java 1.6.x** or higher. The following manual assumes a *UNIX-like environment*, for Windows
see [Flink on Windows](#flink-on-windows).
+Flink runs on **Linux**, **Mac OS X** and **Windows**. The only requirement for a local setup
is **Java 1.7.x** or higher. The following manual assumes a *UNIX-like environment*, for Windows
see [Flink on Windows](#flink-on-windows).
 
 You can check the correct installation of Java by issuing the following command:
 


Mime
View raw message