flink-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rmetz...@apache.org
Subject flink-web git commit: Add download links for additional hadoop binaries
Date Wed, 01 Jul 2015 10:25:58 GMT
Repository: flink-web
Updated Branches:
  refs/heads/asf-site f111b1f9d -> e4900a65e


Add download links for additional hadoop binaries


Project: http://git-wip-us.apache.org/repos/asf/flink-web/repo
Commit: http://git-wip-us.apache.org/repos/asf/flink-web/commit/e4900a65
Tree: http://git-wip-us.apache.org/repos/asf/flink-web/tree/e4900a65
Diff: http://git-wip-us.apache.org/repos/asf/flink-web/diff/e4900a65

Branch: refs/heads/asf-site
Commit: e4900a65e4edcadd0d4629cd87411f54e29ab6f8
Parents: f111b1f
Author: Robert Metzger <rmetzger@apache.org>
Authored: Wed Jul 1 12:25:53 2015 +0200
Committer: Robert Metzger <rmetzger@apache.org>
Committed: Wed Jul 1 12:25:53 2015 +0200

----------------------------------------------------------------------
 _config.yml            |  5 +++++
 content/downloads.html | 24 +++++++++++++++++++++---
 downloads.md           | 24 +++++++++++++++++++++---
 3 files changed, 47 insertions(+), 6 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flink-web/blob/e4900a65/_config.yml
----------------------------------------------------------------------
diff --git a/_config.yml b/_config.yml
index f2606fa..b3bff40 100644
--- a/_config.yml
+++ b/_config.yml
@@ -27,6 +27,11 @@ FLINK_GITHUB_REPO_NAME: flink
 FLINK_DOWNLOAD_URL_SOURCE: http://www.apache.org/dyn/closer.cgi/flink/flink-0.9.0/flink-0.9.0-src.tgz
 FLINK_DOWNLOAD_URL_HADOOP_1_STABLE: http://www.apache.org/dyn/closer.cgi/flink/flink-0.9.0/flink-0.9.0-bin-hadoop1.tgz
 FLINK_DOWNLOAD_URL_HADOOP_2_STABLE: http://www.apache.org/dyn/closer.cgi/flink/flink-0.9.0/flink-0.9.0-bin-hadoop2.tgz
+
+FLINK_DOWNLOAD_URL_HADOOP_24_STABLE: http://www.apache.org/dyn/closer.cgi/flink/flink-0.9.0/flink-0.9.0-bin-hadoop24.tgz
+FLINK_DOWNLOAD_URL_HADOOP_26_STABLE: http://www.apache.org/dyn/closer.cgi/flink/flink-0.9.0/flink-0.9.0-bin-hadoop26.tgz
+FLINK_DOWNLOAD_URL_HADOOP_27_STABLE: http://www.apache.org/dyn/closer.cgi/flink/flink-0.9.0/flink-0.9.0-bin-hadoop27.tgz
+
 FLINK_DOWNLOAD_URL_YARN_STABLE: http://www.apache.org/dyn/closer.cgi/flink/flink-0.9.0/flink-0.9.0-bin-hadoop2-yarn.tgz
 
 FLINK_DOWNLOAD_URL_HADOOP_1_LATEST: http://stratosphere-bin.s3-website-us-east-1.amazonaws.com/flink-0.10-SNAPSHOT-bin-hadoop1.tgz

http://git-wip-us.apache.org/repos/asf/flink-web/blob/e4900a65/content/downloads.html
----------------------------------------------------------------------
diff --git a/content/downloads.html b/content/downloads.html
index d890ddf..26167a6 100644
--- a/content/downloads.html
+++ b/content/downloads.html
@@ -178,10 +178,28 @@ $( document ).ready(function() {
     <p>Also pick this version if you don't plan to use Flink with Hadoop at all.</p>
   </a>
 
-  <!-- Hadoop 2 -->
+  <!-- Hadoop 2.2 -->
   <a href="http://www.apache.org/dyn/closer.cgi/flink/flink-0.9.0/flink-0.9.0-bin-hadoop2.tgz"
id="download-hadoop2" class="list-group-item ga-track">
-    <h4><span class="glyphicon glyphicon-download" aria-hidden="true"></span>
<strong>Flink 0.9.0</strong> for Hadoop 2</h4>
-    <p>Pick this package if you plan to install Flink use Flink with data stored in
Hadoop 2.x.</p>
+    <h4><span class="glyphicon glyphicon-download" aria-hidden="true"></span>
<strong>Flink 0.9.0</strong> for Hadoop 2.2.0</h4>
+    <p>Pick this package if you plan to install Flink use Flink with data stored in
Hadoop 2.2.0 This version also supports YARN</p>
+  </a>
+
+  <!-- Hadoop 2.4 -->
+  <a href="http://www.apache.org/dyn/closer.cgi/flink/flink-0.9.0/flink-0.9.0-bin-hadoop24.tgz"
id="download-hadoop24" class="list-group-item ga-track">
+    <h4><span class="glyphicon glyphicon-download" aria-hidden="true"></span>
<strong>Flink 0.9.0</strong> for Hadoop 2.4.1</h4>
+    <p>Pick this package if you plan to install Flink use Flink with data stored in
Hadoop 2.4.1 This version also supports YARN</p>
+  </a>
+
+  <!-- Hadoop 2.6 -->
+  <a href="http://www.apache.org/dyn/closer.cgi/flink/flink-0.9.0/flink-0.9.0-bin-hadoop26.tgz"
id="download-hadoop26" class="list-group-item ga-track">
+    <h4><span class="glyphicon glyphicon-download" aria-hidden="true"></span>
<strong>Flink 0.9.0</strong> for Hadoop 2.6.0</h4>
+    <p>Pick this package if you plan to install Flink use Flink with data stored in
Hadoop 2.6.0 This version also supports YARN</p>
+  </a>
+
+  <!-- Hadoop 2.7 -->
+  <a href="http://www.apache.org/dyn/closer.cgi/flink/flink-0.9.0/flink-0.9.0-bin-hadoop27.tgz"
id="download-hadoop27" class="list-group-item ga-track">
+    <h4><span class="glyphicon glyphicon-download" aria-hidden="true"></span>
<strong>Flink 0.9.0</strong> for Hadoop 2.7.0</h4>
+    <p>Pick this package if you plan to install Flink use Flink with data stored in
Hadoop 2.7.0 This version also supports YARN</p>
   </a>
 
   <!-- Source -->

http://git-wip-us.apache.org/repos/asf/flink-web/blob/e4900a65/downloads.md
----------------------------------------------------------------------
diff --git a/downloads.md b/downloads.md
index b696d7e..7416c77 100644
--- a/downloads.md
+++ b/downloads.md
@@ -30,10 +30,28 @@ You [don't have to install Hadoop](faq.html#do-i-have-to-install-apache-hadoop-t
     <p>Also pick this version if you don't plan to use Flink with Hadoop at all.</p>
   </a>
 
-  <!-- Hadoop 2 -->
+  <!-- Hadoop 2.2 -->
   <a href="{{ site.FLINK_DOWNLOAD_URL_HADOOP_2_STABLE }}" id="download-hadoop2" class="list-group-item
ga-track">
-    <h4><span class="glyphicon glyphicon-download" aria-hidden="true"></span>
<strong>Flink {{ site.stable }}</strong> for Hadoop 2</h4>
-    <p>Pick this package if you plan to install Flink use Flink with data stored in
Hadoop 2.x.</p>
+    <h4><span class="glyphicon glyphicon-download" aria-hidden="true"></span>
<strong>Flink {{ site.stable }}</strong> for Hadoop 2.2.0</h4>
+    <p>Pick this package if you plan to install Flink use Flink with data stored in
Hadoop 2.2.0 This version also supports YARN</p>
+  </a>
+
+  <!-- Hadoop 2.4 -->
+  <a href="{{ site.FLINK_DOWNLOAD_URL_HADOOP_24_STABLE }}" id="download-hadoop24" class="list-group-item
ga-track">
+    <h4><span class="glyphicon glyphicon-download" aria-hidden="true"></span>
<strong>Flink {{ site.stable }}</strong> for Hadoop 2.4.1</h4>
+    <p>Pick this package if you plan to install Flink use Flink with data stored in
Hadoop 2.4.1 This version also supports YARN</p>
+  </a>
+
+  <!-- Hadoop 2.6 -->
+  <a href="{{ site.FLINK_DOWNLOAD_URL_HADOOP_26_STABLE }}" id="download-hadoop26" class="list-group-item
ga-track">
+    <h4><span class="glyphicon glyphicon-download" aria-hidden="true"></span>
<strong>Flink {{ site.stable }}</strong> for Hadoop 2.6.0</h4>
+    <p>Pick this package if you plan to install Flink use Flink with data stored in
Hadoop 2.6.0 This version also supports YARN</p>
+  </a>
+
+  <!-- Hadoop 2.7 -->
+  <a href="{{ site.FLINK_DOWNLOAD_URL_HADOOP_27_STABLE }}" id="download-hadoop27" class="list-group-item
ga-track">
+    <h4><span class="glyphicon glyphicon-download" aria-hidden="true"></span>
<strong>Flink {{ site.stable }}</strong> for Hadoop 2.7.0</h4>
+    <p>Pick this package if you plan to install Flink use Flink with data stored in
Hadoop 2.7.0 This version also supports YARN</p>
   </a>
 
   <!-- Source -->


Mime
View raw message