flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carlos Cruz" <car...@nbtbizcapital.com>
Subject compiler errors
Date Fri, 27 Oct 2017 14:25:15 GMT
Before I started the task of building Royale sources since I couldn't find
the binaries, I thought I would try latest version of FlexJS, but I'm having
some issues I was wondering if anyone had experienced similar problems. 

Installed Apache FlexJS 0.8.0 with the installer

Using flash builder 4.7 64 bit I create a Flex Project, converted it to
FlexJS project or FlexJS MVC (with same result), I get the following error:
message = Uncaught exception in compiler Plug-in =
com.adobe.flexbuilder.project

 

I've also tried Moonshine:

When I run a simple hello world application is compiles and runs the JS
application

 

But when I try to compile and run FlexJSStore example that came with the
FlexJS 0.8.0 SDK I get the following error: Invalid SDK - Please configure a
Flex SDK instead

This is where the location of the SDK: C:\Program Files\Adobe\Adobe Flash
Builder 4.7 (64 Bit)\sdks\flexJS-0.8.0

 

 

Thx!

Carlos


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message