flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com.INVALID>
Subject Re: Compiling FlexJS
Date Mon, 11 Sep 2017 18:54:46 GMT
Hi,

The Flash Builder Error Log should show you the error and hovering or
clicking on it should expand it to a full stack trace and more information.

Make sure you've upgraded Flash Builder to use Java 7 or 8 and are using
Flash Builder 4.7 and not 4.6.
http://blogs.adobe.com/flashplayer/2016/09/running-adobe-flash-builder-on-m
ac-with-java-78.html


HTH,
-Alex

On 9/11/17, 11:28 AM, "quick6black" <anash13@gmail.com> wrote:

>I have been trying to compile and test some of the sample applications
>with
>FlexJS. I downloaded the latest version 0.9 with flash and Air 23.0
>
>I am using flash builder and get this error message which tells me nothing
>
>"An internal build error has occurred. See the error log for more
>information."
>
>Location = line -1
>
>When i try to run it, i get "The file does not exist for the external tool
>named FlexJS ({name of the compiler})."
>
>any thoughts?
>
>
>
>--
>Sent from: 
>https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fapache-fle
>x-users.2333346.n4.nabble.com%2F&data=02%7C01%7C%7C68118e91097345d6eeb308d
>4f942f4fd%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%7C636407513353851960&
>sdata=uJqUpczgRG1coCDsv%2B4AfDCU3o1PaBdkfo2HXg2WxeA%3D&reserved=0

Mime
View raw message