flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From piotrz <piotrzarzyck...@gmail.com>
Subject Re: FlexJS 0.8.0 with IntelliJ IDEA
Date Thu, 07 Sep 2017 04:32:17 GMT
Hi Doug,

There were fix related to Intellij, but it is in version 0.9.0 which is not
released yet. - available as nightly build. You have couple of options:

Option 1:
Download nightly build by installer [1]. In order to do this right click on
drop down list and choose "Show Dev builds", then choose "Apache FlexJS
Nightly" with Adobe Air 23. Then go through the instruction [2] - Let me
know whether that instruction is ok for, lately I did a lot of correction
there.

Option 2:
Use other IDE which support FlexJS. You have Moonshine [3] and VSCode [4]



[1] https://flex.apache.org/installer.html
[2]
https://cwiki.apache.org/confluence/display/FLEX/Using+FlexJS+with+IntelliJ+IDEA
[3] http://moonshine-ide.com/
[4] https://nextgenactionscript.com/

Thanks,
Piotr



-----
Apache Flex PMC
piotrzarzycki21@gmail.com
--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/

Mime
View raw message