flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Tynjala <joshtynj...@gmail.com>
Subject Re: Can't Debug From Flash Builder
Date Tue, 15 Aug 2017 16:35:41 GMT
I checked with Chris Campbell from Adobe, and he told me that if you
install a custom version of PPAPI Flash Player, Chrome will use it
automatically instead of its embedded version. This is a recent change to
Chrome in the last six months or so.

There is also a new chrome://flash URL that you can use to check which
version of Flash Player is running in Chrome, and where it is installed on
your system.

- Josh

On Mon, Aug 14, 2017 at 6:49 AM, Yishay Weiss <yishayjobs@hotmail.com>
wrote:

> clintm wrote
> > @Olaf it still works… here's how to make Chrome work:
> > https://helpx.adobe.com/flash-player/kb/enable-flash-player-
> content-debugger-in-google-chrome.html
>
> The information there is a bit outdated (chrome://plugins doesn't work for
> me).
>
> Here's what I did to get debugger to work:
>
> 1) Download [1] ppapi (opera and chromium versions).
> 2) Enable flash [2]
> 3) For high dpi screens on windows [3]
>
> I just hope the next flash auto-update doesn't mess things up.
>
> So it looks like chrome is my new default debug browser.
>
>
> [1] https://www.adobe.com/support/flashplayer/debug_downloads.html
> [2]
> https://helpx.adobe.com/flash-player/kb/enabling-flash-player-chrome.html
> [3]
> https://www.tenforums.com/tutorials/15523-change-compatibili
> ty-mode-settings-apps-windows-10-a.html
>
>
>
>
>
> --
> View this message in context: http://apache-flex-users.23333
> 46.n4.nabble.com/Can-t-Debug-From-Flash-Builder-tp15724p15738.html
> Sent from the Apache Flex Users mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message