flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [ANNOUNCE] Apache Flex 4.16.0 released
Date Fri, 17 Mar 2017 21:17:06 GMT


On 3/17/17, 1:44 PM, "pol2095" <pol2095@free.fr> wrote:

>I try to use the installer source, I have this error
>
>
>> Should unzip: ${shouldUnzip}
>> Mounting dmg
>> Exec task failed: /usr/bin/hdiutil
>> Installation interrompue:
>> 
>>https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fflex.apac
>>he.org%2Ftrack-installer.html%3Ffailure%3Dtrue%26label%3DApache&data=02%7
>>C01%7C%7Cc8abeafb467647ba0a5c08d46d776f6f%7Cfa7b1b5a7b34438794aed2c178dec
>>ee1%7C0%7C0%7C636253807114957347&sdata=sL6eDddso9IrQzijzhCxQj3caBzZ%2FCtH
>>P9XEgC2eOuA%3D&reserved=0 Flex
>> SDK
>> 
>>4.16.0&version=4.16.0&os=windows&installerversion=3.3.0&info=&info=Exec%2
>>0task%20failed%3A%20/usr/bin/hdiutil
>
>Why it try to mount a dmg in Windows ?

Hmm.  That would mean it failed to detect that you are on Windows.  What
is your flash.system.Capabilities.os?

Thanks,
-Alex

Mime
View raw message